查看: 257|回复: 1

关于SDK,targetSdkVersion必须为22以下

[复制链接]

1

主题

0

魅力

221

经验

Rank: 2

发表于 2018-9-13 14:07:41 |显示全部楼层
我将targetSdkVersion设定为22以后与我们游戏使用AR图像识别(Unity-ML-Agents插件)功能出现冲突,导致游戏异常卡顿,时常闪退。targetSdkVersion设置为25以上,异常消失。
关于targetSdkVersion一定要设置成22吗,我想使用更高的版本

65

主题

0

魅力

4万

经验

发表于 2018-9-14 11:28:50 |显示全部楼层
你好,网游7.3.4.2版本尚未兼容tagetsdkversion>23,若游戏这边非用不可,请及时和SDK技术反馈:QQ2040310040,可以调到不超过26,且需要游戏做好动态权限申请,并且自测下安卓7、8上是否无异常无崩溃
回复 推荐

举报

返回列表 发新帖
您需要登录后才可以回帖 登录 | 立即注册

站点地图| 帮助中心| 微信客服| 九游手机游戏论坛 ( 粤ICP备13078412号-3 粤网文[2014]0209-059号 广州爱九游信息技术有限公司 )

GMT+8, 2018-10-23 22:50 , Processed in 0.168936 second(s), Total 10, Slave 9 queries , Redis On.

《九游隐私权政策》

回顶部